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1. Purpose 

1.1. Characterization of Green Fluorescent Protein (GFP) in a sample using a Buck Scientific 

BLC-30G HPLC Gradient system. The GFP is detected using both UV-Vis and 

Fluorescence detectors. 

2. Scope and Applicability 

2.1.  High performance liquid chromatography (HPLC) is an analytical chemistry technique 

that separates the components of a liquid sample to assist in the identification and 

quantification of the components within the sample. This Process SOP makes use of 

reverse-phase HPLC to separate the constituents of a GFP sample on a Restek C8 

column in a 50% MeOH/H2O mobile phase. This SOP details the HPLC column 

selection, flow rates, operational run times, mobile phase and sample preparations to 

perform this separation.  

3. Summary of Method 

3.1. Prepare a mobile phase solution of 50% MeOH/H2O 

3.2. Power up the BLC-30G HPLC system and equilibrate the HPLC with the mobile phase 

3.3. Set the parameters for the detectors. 

3.4. Prepare the assay sample in the mobile phase. 

3.5. Set the assay conditions. 

3.6. Run an assay for each of the samples and record the data 

3.7. Wash the system with mobile phase solution 

3.8. Power down the system 

4. References 

4.1. SOP: Degassing a Solution by Helium Sparge, document number QCB 6, revision 0, 

effective 25SEP13. 

4.2. SOP: Buck Scientific BLC-30G HPLC Operation, QCB 9, revision 0, effective 17JUL15 

5. Definitions 

 

CV Column Volume; the volume (mL) of the column containing the stationary 

phase; CV=2.91 mL for a standard size (4.6 X 250 mm) column 

Equilibration Running the mobile phase solution through the column prior to injecting 

the sample in order to bring the system into equilibrium  

Flow rate The rate (mL/min) that liquid solution is pumped through the column. The 

operating flow rate is determined by the assay protocol. 

Fluorescence 

detector, FL 

 

 

A detector that measures the emitted light from the sample cell. The 

emitted light is of higher wavelength (lower in energy) than that of 

excitation wavelength. 
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Gradient The composition of the mobile phase is variable; the system has two 

pumps 

 

Helium sparge Using a stream of helium bubbles to sweep dissolved air out of liquids 

(helium is virtually insoluble in most HPLC solvent solutions, so very 

little helium replaces the air) 

HPLC High Performance Liquid Chromatography 

Mobile phase The solvent solution used to carry the sample through the column 

PeakSimple  Software used to collect and display data  

PSI Pounds per Square Inch 

Reverse Phase 

chromatography 

Separation based on hydrophobicity under conditions where the stationary 

phase is more hydrophobic than the mobile phase.  

Stationary 

phase 

The chromatography matrix through which the sample travels.  

UV-Vis detector A detector that measures the % transmitted light across the sample cell and 

converts it to Absorbance, ABS.  The detector wavelength is variable.   

  

6. Precautions 

6.1. Wear personal protection equipment (PPE) and use a fume hood as required. 

6.2. Use HPLC-grade solvents and filter solutions with a sub-micron filter (preferably 0.22 

μm). Degas solutions prior to use.  

6.3. Methanol is flammable. Can cause blindness if swallowed. Vapor is harmful. Irritating to 

skin and eyes. Read the Material Safety Data Sheet (MSDS) for additional hazards, 

handling and storage information. Store solvents as indicated by the MSDSs. 

6.4. HPLC systems operate at high pressures. Personnel injury and equipment damage can 

result if maximum pressure is exceeded or the pump runs dry. Monitor pressure readings 

and solution level whenever the pump is running. If pressure exceeds 2500 psi or if the 

solution runs out, stop the pump immediately by pressing the RUN/STOP button. Do not 

set the flow rate higher than 1.5 ml/min with a 250 mm column. 

6.5. To avoid microbial growth, do not leave the system in a high aqueous solution for a 

prolonged period. The system should be washed with a storage solution of 50% 

Methanol/H20 or 50% Acetonitrile/H20 if it is to be idle more than a few hours. 

7. Responsibilities 

7.1. It is the responsibility of the course instructor/lab assistant to ensure that this SOP is 

performed as described and to update the procedure when necessary.  

7.2. It is the responsibility of the students/technician to follow the SOP as described and to 

inform the instructor about any deviations or problems that may occur while performing 

the procedure.  

8. Equipment and Materials 

8.1. Buck Scientific BLC-30G HPLC system pre-configured with: 

8.1.1. UV-Vis detector 

8.1.2. Fluorescence Detector (optional) 



Montgomery County Community College Document Number: QCB 10 

340 DeKalb Pike Revision Number:  2 

Blue Bell, PA Effective Date:  17JUL15 

 Page 3 of 8 

 

SOP: Characterization of Green Fluorescent Protein using BLC-

30G HPLC System 
 

8.1.3. PeakSimple Chromatography Data System 

8.1.4. Computer system with PeakSimple software installed 

8.1.5. Restek Ultra C8 5μm 250 X 4.6mm HPLC column  

8.2. Analytic balance 

8.3. Assorted micropipettes 

8.4. Green Fluorescent Protein sample 

8.5. HPLC-grade methanol to prepare the mobile phase solution 

8.6. HPLC-grade water to prepare the mobile phase solution 

8.7. Nalgene Rapid-flow filtration unit with sub-micron filters (preferably 0.22 μm), that is 

chemically compatible with the mobile phase 

8.8. Parafilm  

8.9. Stirring plate 

8.10. Timer 

8.11. 2 – 50 mL laboratory beakers (for overflow waste and to rinse the sample syringe) 

8.12. 2 – 500 mL laboratory bottles (for mobile phase solution and waste) 

8.13. 4 – microfuge tubes (for GFP and diluted GFP samples) 

8.14. 25 mL Luer-Lok syringe to purge the HPLC pumps 

8.15. 100 μL HPLC sample syringe 

8.16. 100 mL volumetric flask 

8.17. 250 mL or 500 mL graduated cylinder 

8.18. 500 mL volumetric flask 

9. Procedure 

9.1. Prepare 500 mL 50% methanol/H2O mobile phase solution: 

9.1.1. Measure 250 mL HPLC-grade methanol using a graduated cylinder and pour into  

a 500 mL volumetric flask. 

9.1.2. Bring to volume 500 mL with HPLC-grade H2O. Cover with parafilm and invert  

to mix. Check the volume and adjust as necessary (when methanol and water 

combine, the total volume may be slightly less than the original volumes). 

9.1.3. Filter the mobile phase solution using a Nalgene Rapid-flow filtration unit. 

Transfer approximately 10 mL of mobile phase solution to a small labeled bottle to 

be used for rinsing the sample syringe. Transfer remaining solution to a labeled 500 

mL laboratory bottle. 

9.1.4. Sparge the mobile phase with Helium per the Degassing a Solution by Helium 

Sparge SOP. 

9.1.5. Label an empty bottle as mobile phase solution waste. 

9.2. Power up the HPLC system and equilibrate with mobile phase solution: 

9.2.1. Power up the HPLC system components and start the PeakSimple data collection 

software per the Buck Scientific BLC-30G HPLC Operation SOP. 

9.2.2. Switch the system to mobile phase solution per the Buck Scientific BLC-30G 

HPLC Operation SOP. 

9.2.3. Purge the intake line and prime the pump with mobile phase solution per the Buck 

Scientific BLC-30G HPLC Operation SOP. 
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9.2.4. Set the pumps to 50% Pump A and Pump B per the Buck Scientific BLC-30G 

HPLC Operational SOP and confirm that both Pumps A & B are set at 50%. 

9.2.5. Gradually increase the flow rate to 0.5 mL/min over 5 minutes per the Buck 

Scientific BLC-30G HPLC Operation SOP. Monitor the pressure readings and 

verify that mobile phase solution is dripping into the waste bottle. 

9.2.6. Equilibrate the system with mobile phase solution at the flow rate 0.5 mL/min for 

30 minutes per the Buck Scientific BLC-30G HPLC Operational SOP. 

9.3. Set the UV-Vis detector wavelength and autozero the detector:  

9.3.1. Set the UV-Vis detector wavelength to 400 nm. After 60 minutes, autozero the 

detector per the Buck Scientific BLC-30G HPLC Operation SOP. 

9.3.2. Ensure that the UV-Vis detector warms up for 60 minutes prior to collecting data 

per the Buck Scientific BLC-30G HPLC Operation SOP. 

9.4. Prepare the GFP sample solutions: 

9.4.1. Locate the 3.74 mg/mL GFP stock solution and confirm its use for this exercise. 

9.4.2. Using micropipettes with the GFP stock, prepare 500 μL each of a 1-to-5 and 1-

to-10 GFP sample dilutions (in mobile solution) in labeled microfuge tubes. Pipette 

up and down, then cap and vortex to mix each sample. 

9.5. Set the assay conditions: 

9.5.1. For each of the GFP samples, set up an assay for 8 minutes at a flow rate of 0.5 

mL/min. 

9.5.1.1.Use PeakSimple to start a new run. 

9.5.1.2.Select File > New from the menu bar. 

9.5.1.3.Select Edit > Channels… from the menu bar. The Channels dialog box should 

appear. 

9.5.1.4.Next to Channel 1:Uv-Vis, ensure that “active,” “display” and “integrate” all 

have checks in them. 

9.5.1.5.Select “Details” 

9.5.1.6.Under the section “Control by” select “Gradient” 

9.5.1.7.Under “End Time” input a value of 8 minutes for the length of the run. 

9.5.1.8.Verify that the “Remote start” check box is checked 

9.5.1.9.Press “OK” when finished. 

9.5.1.10. Select “Gradient” 

9.5.1.11. Select “Clear” 

9.5.1.12. Select “Add” 

9.5.1.13. Enter 50 into the % field for initial gradient. 

9.5.1.14. Press “OK” when finished. 

9.5.1.15. Close the dialog boxes for Channel 1 and repeat steps 9.5.1.4-9.5.1.9 for 

Channel 2. 

9.5.1.16. Next to Channel 6, ensure that “active,” and “display” have checks in 

them. 

9.5.1.17. Select “Details” 

9.5.1.18. Ensure that “Datalogger mode” has a check in the box next to it. 



Montgomery County Community College Document Number: QCB 10 

340 DeKalb Pike Revision Number:  2 

Blue Bell, PA Effective Date:  17JUL15 

 Page 5 of 8 

 

SOP: Characterization of Green Fluorescent Protein using BLC-

30G HPLC System 
 

9.5.1.19. Ensure Offset = 0 

9.5.1.20. Ensure Gain = 1 

9.5.1.21. Ensure Decimal Places = 0 

9.5.1.22. Under “End Time” input a value of 8 minutes for the length of the run. 

9.5.1.23. Press “OK” when finished. 

9.5.1.24. Press “OK” to close the Channels window. 

9.6. For each sample, run an assay: 

9.6.1. For each of the GFP samples, run an assay for 8 minutes at a flow rate of 0.5 

mL/min. 

9.6.1.1.Use PeakSimple to start a new 8 minute run. 

9.6.1.2.Autozero the UV-Vis detector. 

9.6.2. Load and inject a 100L GFP sample using a syringe as per the Buck Scientific 

BLC-30G HPLC Operation SOP. 

9.6.2.1.1. Verify that the injector port handle is set to the “Load” position. 

9.6.2.1.2. Fill the HPLC sample syringe with 100 μL of sample, using care to 

avoid bubbles in the syringe. 

9.6.2.1.3. Insert the syringe needle into the sample injection port (Figure 3). 

9.6.2.1.4. Depress the syringe plunger, using care to avoid introducing bubbles. 

(Often there is a small bubble at the base of the plunger. Watch carefully 

and stop depressing the plunger before the bubble is loaded into the 

injector port. It is OK to leave a few μL of sample in the syringe.) 

9.6.2.1.5. Turn the injector port handle clockwise from the “Load” to the 

“Inject” position (Figure 4). Turning the port will engage the PeakSimple 

software to START the assay and the elapsed run time will display in 

upper right corner. Leave the port in the “Inject” position.  

9.6.2.1.6. After 10 seconds, turn the injector port handle counter-clockwise from 

the “Inject” position back to the “Load” position.  

9.6.2.2.Remove the syringe from the sample injection port. 

9.6.2.3.Rinse the syringe by filling it from the small bottle of mobile phase solution 

and expelling it into the mobile phase waste bottle at least three times. 

9.6.2.4.Operate the pump for 8 minutes at 0.5 mL/min. At the end of the assay run, 

the PeakSimple elapsed time switches to STANDBY mode in the upper corner. 

9.7. For each assay, view the results and collect/save the data: 

9.7.1. Identify/save both the GFP peak/s of interest on the chromatographs and the 

retention times for each sample run. 

9.7.1.1.Select View > Results… from the menu bar. The Results dialog box should 

appear. 

9.7.1.2.Click the Copy button to copy the data. 

9.7.1.3.Paste the data into an Excel spreadsheet. 

9.7.1.4.Close the Results dialog box. 

9.7.2. Select File > Save as… from the menu bar. The Save as dialog box should appear. 

Save the data to a separate chromatogram file. 
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9.7.2.1.Enter a directory and a meaningful file name (e.g. operator initials, experiment 

name, and run number). Click the Save button. 

9.8. Repeat assay.  

9.8.1. Repeat another assay sample run as per 9.6 until each sample has been placed 

across the column 

9.9. Wash the system with 5 CV of mobile phase as per Buck Scientific BLC-30G HPLC 

Operational SOP  

10. Compute data for the GFP samples: 

10.1.1. Document the retention time and peak heights of the GFP samples using Excel. 

11. Stop the pump and allow the pressure to decrease to 0 per the Buck Scientific BLC-30G 

HPLC HPLC Operation SOP. 

12. Power down the system per the Buck Scientific BLC-30G HPLC HPLC Operational SOP. 

13.  Attachments  

 

 
 

Figure 1. Buck Scientific BLC-20G HPLC System with Pumps and Detectors 



Montgomery County Community College Document Number: QCB 10 

340 DeKalb Pike Revision Number:  2 

Blue Bell, PA Effective Date:  17JUL15 

 Page 7 of 8 

 

SOP: Characterization of Green Fluorescent Protein using BLC-

30G HPLC System 
 

 

 
 

Figure 2. HPLC Front Panel 

 

 

 
 

Figure 3. HLPC Syringe in the Sample Injection Port in the ‘Load’ Position 
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Figures 4. Sample Injection Port Positions: ‘Load’ and ‘Inject’ 

 

 

14. History 

 

Revision 

Number 

Effective 

Date Preparer Description of Change 

0 17JUL15 John Buford, 

Jason McMillan, 

Jack O’Neill 

Initial release 

 


